PHP is amongst the most widely used imperative programming languages. It’s extremely popular as it is free software, which can be used to set up responsive websites such as social networking websites, e-shops or online learning websites as opposed to static HTML-based websites. A PHP module must be present on the web server where a PHP-powered site is hosted so that its source code can be read. Because there are no license fees for such a module and the language itself provides infinite options for the web-based applications that you set up, there’re 100s of millions of PHP sites. On top of that, there’re many PHP scripts, which you can use for your sites without needing to possess any coding knowledge. Considering the fact that there’re several PHP versions, you ought to ensure that the very same version that you used whilst setting up your site is activated on the web server too.

PHP 4 and PHP 5 Support in Cloud Web Hosting

Our cloud web hosting servers support several PHP versions, which means that your sites will run correctly no matter if your PHP-based scripts are out of date. We realize that an old site doesn’t inevitably mean a vulnerable one as you may have carried out lots of modifications to its source code. That is the reason why we support PHP 5.5, 5.4, 5.3, 5.2 and 4 and you can select which version will be active for your shared hosting account. You can change the version with only one mouse click via your Hepsia hosting Control Panel and the new settings will take effect straight away. In case you wish to run both older and newer scripts, there’s even an option to use a different version of PHP for each of your domain names at the same time.